Runboard.com
You're welcome.
Community logo


runboard.com       Registreren voor een gratis Wereldwijd account (Neem eerst een kijkje) | Log in: (), globally (Wachtwoord vergeten?)

 
Arjan75qv Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Geregistreerd: 09-2013
Lokatie: Gaanderen
Posts: 93
Reageer | Citeer
Elektrische storingen Alfa 166 3.0V6 Sportronic


Hoi,

Mijn 166 3.0V6 Sportronic (2004, FL) vertoont ineens een aantal kuren die m.i. elektrisch van aard zijn, echter ik wet niet waar ik moet beginnen met zoeken.

Chronologisch:
- Na het starten brandt af en toe het acculampje, piepje van de Sportronic bij achteruit klinkt dan raar. Bij gasgeven gaat het lampje uit en werkt alles gewoon naar behoren.
- Na doortrekken in de Sportstand en daarna constant ca. 130, begon de motor op minder dan 6 cilinders te lopen
- Dit verschijnsel trad soms ook op bij constant 80 met teruggenomen gas.
-> ECU uitgelezen, foutcode P0159: O2 sensor too slow, bank 2. Status s.c. to ground or below lower limit
-> ECU foutcode gereset
-> Slecht lopen nog niet weer geconstateerd
- Na starten brandt nu niet het laadlampje, maar het lampje van de bak. Gata na verloop van tijd weer uit, maar weer aan als je bij. naar de sportstand schakelt.
- Display van de Sportronic geeft niet de juiste stand weer en soms is alle tekst weg
- Oranje aanduiding van de stand van de selectiehendel komt niet overeen met de werkelijke stand
- Piepje doet het in verschillende standen in plaats van alleen in de achteruit
- Tijdens rijden klinkt ineens van heel zacht tot steeds harder een piepje van de achteruitwaarschuwing, echter veel langzamer, gaat daarna vanzelf weer weg. Daarna ook geen piepje meer bij achteruit selecteren
- In stilstand schakelt de bak soms wat ruw (vergelijkbaar met de eerste keer als de accu eraf is geweest), maar dat kan ook een gevoel zijn omdat je weet dat er is mis is.
- Onder het rijden merk je niks aan de bak, hij schakelt gewoon goed en soepel

 Verder:
- Geen lekke kachelradiator, wel veel vocht in de auto (ruiten erg snel beslagen aan de binnenkant)
- Lekkage koelvloeistof onder het expansievat (tankje lek)

Ik vermoed ergens een slecht elektrisch contact / massapunt waardoor de computer van de bak niet voldoende spanning krijgt, of in ieder geval de communicatie naar het dashboard.

Iemand ervaring hierin? Ik ben wel kundig op elektronica gebied, maar weet niet waar de zaken zich bevinden die ik zou moeten nameten.

Accuspanning is goed, zowel bij stilstand als bij lopende motor, accupolen schoon.

---
Arjan Cats

Alfa 166 3.0V6 24V Dist. Sportronic 2004
Guilietta 1.4T 2011
Alfa 75 2.5QV 1986
26/Nov/2017, 11:42 Link to this post Verzend Email aan Arjan75qv   Verzend persoonlijk bericht aan Arjan75qv Blog
 
Johan185 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Geregistreerd: 04-2008
Lokatie: Almkerk (Noord-Brabant)
Posts: 8793
Reageer | Citeer
Re: Elektrische storingen Alfa 166 3.0V6 Sportronic


Komt heel erg overeen met wat ik afgelopen week had met mijn 20v JTD Sportronic. Dat bleek een dynamo te zijn die overleed.

Eerst het acculampje ook wat gaat branden, en bij gas loslaten en rustig rijden wat ging knipperen. Maar wanneer je gas gaf, brandde het continu.
De volgende dag ging er een kerstboom op mijn dashboard branden, als waarschuwing dat alle stroomverbruikers als ASR, ABS, Stuurhoeksensor werden uitgeschakeld en de motor en bak in noodloop gingen.
Dynamo laten vervangen en alles over.

---
Jeremy: -< The 166 is a class on it's own >-

----> 1999 Alfa - Romeo 166 2.4 JTD 10v, Verde Minerva 315A, <---- † 16-01-2016
----> 2005 Alfa - Romeo 166 2.4 JTD 20v TI, Black Metallescente 632, <----
27/Nov/2017, 23:12 Link to this post Verzend Email aan Johan185   Verzend persoonlijk bericht aan Johan185
 


Reactie toevoegen





U bent niet ingelogd (Aanmelden)